<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Newport boy Archie Wilks could wave cancer goodbye this year | Saffron Walden Reporter</title>
<!-- archant brick -->
<meta name="description" content="A five-year-old boy could wave cancer goodbye this year as he is nearly at his target of £230,000. ">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/2894692/af7e3b6c08f1b2963688bf77e22c6efe/saffron-walden-reporter-home-page-favicon.ico" ><link rel="canonical" href="https://www.saffronwaldenreporter.co.uk/news/newport-boy-archie-wilks-cancer-goodbye-this-year-7658882" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/saffron-walden-reporter-7305152-3.css" rel="stylesheet" >
<meta name="title" content="Boy, five, who could wave cancer goodbye this year dances with twin brother" />
<meta property="og:url" content="https://www.saffronwaldenreporter.co.uk/news/newport-boy-archie-wilks-cancer-goodbye-this-year-7658882" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/2894692/7659160/1/6217170-2/archie4.jpg" />
<meta property="og:description" content="
A dad from Newport is hopeful his five-year-old son will wave cancer goodbye this year as they are approaching their fundraising target..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="WATCH: Boy who could beat cancer this year dances with twin brother" />
<meta property="article:author" content=" Andra Maciuca"/>
<meta property="article:published_time" content="2021-02-24T07:00:00"/>
<meta property="article:modified_time" content="2021-02-24T08:59:12"/>
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Saffron Walden Reporter" />
<meta name="google-site-verification" content="JLqWOxcaAtyjNJKurRb25uUa5dWyKvbVPpUk2gvzQjY" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.saffronwaldenreporter.co.uk/news/newport-boy-archie-wilks-cancer-goodbye-this-year-7658882",
"headline": "Newport boy Archie Wilks could wave cancer goodbye this year",
"name": "Boy, five, who could wave cancer goodbye this year dances with twin brother",
"articleSection": "News",
"description": "A boy's two-year campaign to fundraise for cancer treatment is nearly at its target of £230,000.
Archie celebrated his fifth birthday by dancing with his twin brother, Henry.
Simon Wilks said Archie’s fundraiser has now reached £210,000. This...",
"wordCount": "352",
"articleBody": "A boy's two-year campaign to fundraise for cancer treatment is nearly at its target of £230,000.
Archie celebrated his fifth birthday by dancing with his twin brother, Henry.
Simon Wilks said Archie’s fundraiser has now reached £210,000. This milestone could allow him to wave cancer goodbye by getting a vaccine in New York later this year.
Simon said: “The vaccine stops the cancer from coming back, it teaches the body to fight off the cancer before it can develop.”
Before receiving the vaccine, Archie has to undergo surgery which could take up to 12 hours.
Next week, doctors will take some blood tests and see how strong Archie’s body is.
Simon said: “It’s taken a bit longer than we thought.
“We are hoping we are really close to the surgery as his body is strong. We were waiting for December, then January, now we are hoping early April.
“After six months more treatment at the very least, we can go to America.”
Simon admitted he and his wife Harriet had to overcome many challenges, balancing home schooling, Archie’s journey and fundraising, which was hard to continue as hoped because of coronavirus restrictions.
He added: “To me it seemed like a lifetime away, but the fact that he is nearly there with money and treatment, it’s starting to feel like we are getting there now.
“Our world stood still because of Covid, and we had a whole year of being in hospital before the pandemic.
“We were exhausted anyway and we were mentally on the edge. I think if his treatment wasn’t working when the pandemic came, it would have been a lot harder.”
Last month, Archie and his twin brother Henry turned five.
Archie asked for a Harry Potter birthday cake, and Henry for a superhero one.
Simon said: “We spent a whole evening on those.
“We had presents, decorated the house and they had a little dance. We made the most out of what we could at home.”
Archie has been shielding as he and Henry started Reception in September last year.
SEE ALSO: Newport boy beats coronavirus while fighting cancer",
"image": "https://images.cm.archant.co.uk/resource/blob/7659160/7592d63a5128a2d8d090bdcc9c316cd4/archie4-data.jpg","datePublished": "2021-02-24T07:00:00",
"dateModified": "2021-02-24T08:59:12",
"author": {
"@type": "Person",
"name": "Andra Maciuca"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.saffronwaldenreporter.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.saffronwaldenreporter.co.uk/resource/crblob/7304998/6a62d9f977a9ac1a87c22969012c19a4/sws-masthead-svg-data.svg"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function() {
if(displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '7658882');
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070/saffronwaldenreporter/news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
adWp.setTargeting('pos', ['wp']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-sticky").addService(googletag.pubads());
adSticky.setTargeting('pos', ['sticky']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-2").addService(googletag.pubads());
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [2, 1], "ad-slot-teads").addService(googletag.pubads());
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [2, 3], "ad-slot-inimage").addService(googletag.pubads());
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [1, 4], "ad-slot-1x4").addService(googletag.pubads());
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
googletag.enableServices();
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/saffronwaldenreporter/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/saffronwaldenreporter/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/saffronwaldenreporter/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/saffronwaldenreporter/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/saffronwaldenreporter/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/saffronwaldenreporter/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-shared/vendor/prebid4.7.0-11-09-2020-7305076-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf475',
nq: 'Boy, five, who could wave cancer goodbye this year dances with twin brother, Boy, five, who could wave cancer goodbye this year dances with twin brother, Newport boy Archie Wilks could wave cancer goodbye this year, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf475',
nq: 'Boy, five, who could wave cancer goodbye this year dances with twin brother, Boy, five, who could wave cancer goodbye this year dances with twin brother, Newport boy Archie Wilks could wave cancer goodbye this year, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf475',
nq: 'Boy, five, who could wave cancer goodbye this year dances with twin brother, Boy, five, who could wave cancer goodbye this year dances with twin brother, Newport boy Archie Wilks could wave cancer goodbye this year, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf475',
nq: 'Boy, five, who could wave cancer goodbye this year dances with twin brother, Boy, five, who could wave cancer goodbye this year dances with twin brother, Newport boy Archie Wilks could wave cancer goodbye this year, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf475',
nq: 'Boy, five, who could wave cancer goodbye this year dances with twin brother, Boy, five, who could wave cancer goodbye this year dances with twin brother, Newport boy Archie Wilks could wave cancer goodbye this year, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf475',
nq: 'Boy, five, who could wave cancer goodbye this year dances with twin brother, Boy, five, who could wave cancer goodbye this year dances with twin brother, Newport boy Archie Wilks could wave cancer goodbye this year, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Saffron Walden Reporter",
"Id" : "SaffronWaldenReporter.c",
"Domain" : "https://www.saffronwaldenreporter.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-12524755-12",
"NanoInteractive" : "5c0f7ba80ae899484b0cf475",
"OneTrustSiteId" : "06cd6e85-a423-4ba1-b9c2-471864e1d5d0",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Boy, five, who could wave cancer goodbye this year dances with twin brother",
"Title" : "Boy, five, who could wave cancer goodbye this year dances with twin brother",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "7658882",
"Slug" : "boy,-five,-who-could-wave-cancer-goodbye-this-year-dances-with-twin-brother",
"AuthorName" : "Andra Maciuca",
"AuthorEmail" : "Andra.Maciuca@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1614150000000,
"PublishDate" : "2021-02-24T07:00:00+0000",
"ModifiedDateEpoch" : 1614157152000,
"ModifiedDate" : "2021-02-24T08:59:12+0000",
"WordCount" : 358,
"Title" : "Boy, five, who could wave cancer goodbye this year dances with twin brother",
"SeoTitle" : "Newport boy Archie Wilks could wave cancer goodbye this year",
"Description" : "A five-year-old boy could wave cancer goodbye this year as he is nearly at his target of £230,000. ",
"CanonicalUrl" : "/news/newport-boy-archie-wilks-cancer-goodbye-this-year-7658882",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/7659160/7592d63a5128a2d8d090bdcc9c316cd4/archie4-data.jpg"
},
"Omniture" : {
"Account" : "archantsafrnwaldenrept",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.saffronwaldenreporter.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.saffronwaldenreporter.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/saffron-walden-news" ><span class="mdc-list-item__text">Saffron Walden News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/uttlesford-news" ><span class="mdc-list-item__text">Uttlesford News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/sws" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/saffron-walden-reporter" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/swaldenreporter"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/saffronwaldenreporter"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Saffron Walden Reporter" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/saffron-walden-reporter/2894888" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/e-edition"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">E-Edition</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Saffron Walden Reporter</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Boy, five, who could wave cancer goodbye this year dances with twin brother</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/andra-maciuca-6514">
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/5437814/author_image_thumbnail/125/125/504c0d0d99bf880c2b8e0a8a92174a58/GE/andra-maria-maciuca.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Andra Maciuca
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">7:00 AM February 24, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1614150000000 -->
<!-- updateDate?datetime?long: 1614157152000 -->
<!-- timestampDifference: 7152000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">8:59 AM February 24, 2021</span>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659160/article-lead-image/sm/1/archie4.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659160/article-lead-image/md/1/archie4.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659160/article-lead-image/lg/1/archie4.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659160/article-lead-image/xs/1/archie4.jpg" alt="Archie Wilks" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7659160/article-lead-image/xs/1/archie4.jpg" alt="Archie Wilks" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Archie Wilks</span>
<span class="item-media__copyright">- Credit: Archie&#39;s Journey/Facebook</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p lang="EN-GB" xml:lang="EN-GB">A boy's two-year campaign to fundraise for cancer treatment is nearly at its target of £230,000.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">Archie celebrated his fifth birthday by dancing with his twin brother, Henry.</p>
<div class="html-embed html-embed--detail">
<div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Tue Feb 23 2021 12:13:06 GMT+0000 (Greenwich Mean Time)"/><meta itemprop="name" content="Saffron Walden boy who could beat cancer this year dances with twin brother on birthday"/><meta itemprop="description" content="A boy&#x27;s two-year campaign to fundraise for cancer treatment is nearly at its target of £230,000.
Archie celebrated his fifth birthday by dancing with his twin brother, Henry.
Dad Simon Wilks said Archie’s fundraiser now reached £210,000, a milestone which could allow him to wave cancer goodbye after getting a vaccine in New York later this year."/><meta itemprop="duration" content="PT30S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/WwipwOf2-1280.jpg"/><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/WwipwOf2-bGaTLtSN.mp4"/><script src="https://cdn.jwplayer.com/players/WwipwOf2-PeltXDBx.js"></script></div></div> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">Simon Wilks said Archie’s fundraiser has now reached £210,000. This milestone could allow him to wave cancer goodbye by getting a vaccine in New York later this year.  </p><p lang="EN-GB" xml:lang="EN-GB">Simon said: “The vaccine stops the cancer from coming back, it teaches the body to fight off the cancer before it can develop.” </p><p lang="EN-GB" xml:lang="EN-GB">Before receiving the vaccine, <a href="https://www.saffronwaldenreporter.co.uk/news/archie-from-newport-to-undergo-cancer-surgery-6614634 " target="_blank" rel="nofollow">Archie has to undergo surgery which could take up to 12 hours. </a></p><p lang="EN-GB" xml:lang="EN-GB">Next week, doctors will take some blood tests and see how strong Archie’s body is. </p>
<p lang="EN-GB" xml:lang="EN-GB">Simon said: “It’s taken a bit longer than we thought. </p><p lang="EN-GB" xml:lang="EN-GB">“We are hoping we are really close to the surgery as his body is strong. We were waiting for December, then January, now we are hoping early April. </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/clothes-shop-ruby-room-high-street-saffron-walden-7657622">High Street shop staff will &#39;miss Saffron Walden community&#39;</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/council-response-unflattering-comments-about-town-7659138">Council responds to unflattering comments</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/harry-potter-footpath-sign-7565318">Footpath sign that points to wall is likened to Harry Potter book</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/teachers-need-their-summer-break-says-union-7307526">Summer holiday catch-up classes among ideas being raised</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/elsenham-wi-sustainable-fashion-7667944">The fast fashion impact on the environment</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/over-7700-covid-jabs-given-in-district-7312428">Covid jab success in North Uttlesford </a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/blue-nature-saffron-walden-ask-italian-carphone-warehouse-6918698">Several Saffron Walden businesses &#39;permanently closed since pandemic&#39;</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/the-gate-saffron-walden-red-lion-great-sampford-7327266">Plan to convert town restaurant into homes</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/prezzo-italian-restaurant-cross-street-saffron-walden-7327210">Another business permanently closes its doors in Saffron Walden</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/burglary-at-boots-saffron-walden-sees-perfumes-theft-7391120">Boots suffers perfumes theft and damage to doors </a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_SaffronWaldenReporter" loading="lazy"></iframe> </div><p lang="EN-GB" xml:lang="EN-GB">“After six months more treatment at the very least, we can go to America.” </p><p lang="EN-GB" xml:lang="EN-GB">Simon admitted he and his wife Harriet had to overcome many challenges, balancing home schooling, Archie’s journey and fundraising, which was hard to continue as hoped because of coronavirus restrictions. </p><p lang="EN-GB" xml:lang="EN-GB">He added: “To me it seemed like a lifetime away, but the fact that he is nearly there with money and treatment, it’s starting to feel like we are getting there now.  </p><p lang="EN-GB" xml:lang="EN-GB">“Our world stood still because of Covid, and <a href="https://www.saffronwaldenreporter.co.uk/news/firefighters-to-wash-cars-for-archie-wilks-treatment-fund-5427856" target="_blank" rel="nofollow">we had a whole year of being in hospital before the pandemic.  </a></p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p lang="EN-GB" xml:lang="EN-GB">“We were exhausted anyway and we were mentally on the edge. I think if his treatment wasn’t working when the pandemic came, it would have been a lot harder.” </p><p lang="EN-GB" xml:lang="EN-GB">Last month, Archie and his twin brother Henry turned five. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659166/article-body-image-portrait/sm/1/archie1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659166/article-body-image-portrait/md/1/archie1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659166/article-body-image-portrait/lg/1/archie1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659166/article-body-image-portrait/xs/1/archie1.jpg" alt="Archie and his twin brother, Henry, celebrated their fifth birthday last month" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7659166/article-body-image-portrait/xs/1/archie1.jpg" alt="Archie and his twin brother, Henry, celebrated their fifth birthday last month" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Archie and his twin brother, Henry, celebrated their fifth birthday last month</span>
<span class="item-media__copyright">- Credit: Archie&#39;s Journey/Facebook</span>
</p>
</div>
</div><p lang="EN-GB" xml:lang="EN-GB">Archie asked for a Harry Potter birthday cake, and Henry for a superhero one. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659168/article-body-image-portrait/sm/1/archie2.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659168/article-body-image-portrait/md/1/archie2.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659168/article-body-image-portrait/lg/1/archie2.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659168/article-body-image-portrait/xs/1/archie2.jpg" alt="Archie and his twin brother, Henry, celebrated their fifth birthday last month" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7659168/article-body-image-portrait/xs/1/archie2.jpg" alt="Archie and his twin brother, Henry, celebrated their fifth birthday last month" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Archie and his twin brother, Henry, celebrated their fifth birthday last month</span>
<span class="item-media__copyright">- Credit: Archie&#39;s Journey/Facebook</span>
</p>
</div>
</div><p lang="EN-GB" xml:lang="EN-GB">Simon said: “We spent a whole evening on those.  </p><p lang="EN-GB" xml:lang="EN-GB">“We had presents, decorated the house and they had a little dance. We made the most out of what we could at home.” </p><p lang="EN-GB" xml:lang="EN-GB">Archie has been shielding as he and Henry started Reception in September last year.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659164/article-body-image-portrait/sm/1/archie3.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659164/article-body-image-portrait/md/1/archie3.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659164/article-body-image-portrait/lg/1/archie3.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7659164/article-body-image-portrait/xs/1/archie3.jpg" alt="Archie and his twin brother, Henry" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7659164/article-body-image-portrait/xs/1/archie3.jpg" alt="Archie and his twin brother, Henry" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Archie and his twin brother, Henry</span>
<span class="item-media__copyright">- Credit: Archie&#39;s Journey/Facebook</span>
</p>
</div>
</div>
<p lang="EN-GB" xml:lang="EN-GB"><strong>SEE ALSO: </strong><a href="https://www.saffronwaldenreporter.co.uk/news/newport-boy-beats-coronavirus-while-fighting-cancer-5435910" target="_blank" rel="nofollow">Newport boy beats coronavirus while fighting cancer </a></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/saffron-walden-news">Saffron Walden News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/uttlesford-news">Uttlesford News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=JrAnLKXsptcHZ3PwsijdZFi8"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=JrAnLKXsptcHZ3PwsijdZFi8";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/work-to-start-for-first-3g-pitch-7317062" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/5416488/teaser-card-medium--horizontal-all/sm/1/swchs-football-pitch.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/5416488/teaser-card-medium--horizontal-all/md/1/swchs-football-pitch.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/5416488/teaser-card-medium--horizontal-all/lg/1/swchs-football-pitch.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/5416488/teaser-card-medium--horizontal-all/xs/1/swchs-football-pitch.jpg" alt="The site of the proposed 3G pitch at Saffron Walden County High School. Picture: CONTRIBUTED" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/5416488/teaser-card-medium--horizontal-all/xs/1/swchs-football-pitch.jpg" alt="The site of the proposed 3G pitch at Saffron Walden County High School. Picture: CONTRIBUTED" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Uttlesford District Council</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Delight as work set to start on Uttlesford&#39;s first 3G football pitch</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louise Dunderdale</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/uttlesford-sees-sharp-fall-in-covid-infections-7566240" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7566270/teaser-card-medium--horizontal-all/sm/3/covid.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7566270/teaser-card-medium--horizontal-all/md/3/covid.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7566270/teaser-card-medium--horizontal-all/lg/3/covid.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7566270/teaser-card-medium--horizontal-all/xs/3/covid.jpg" alt="Coronavirus infections fall sharply in Uttlesford" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7566270/teaser-card-medium--horizontal-all/xs/3/covid.jpg" alt="Coronavirus infections fall sharply in Uttlesford" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Uttlesford sees sharp fall in Covid-19 infections</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Roger Brown</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6853962/author_image_thumbnail/125/125/4f9c581a0e52670db86274c807d1b457/FU/rogerpic.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/phone-exchange-fetches-nearly-100000-at-auction-7322164" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7322196/teaser-card-medium--horizontal-all/sm/1/telephoneexchange.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7322196/teaser-card-medium--horizontal-all/md/1/telephoneexchange.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7322196/teaser-card-medium--horizontal-all/lg/1/telephoneexchange.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7322196/teaser-card-medium--horizontal-all/xs/1/telephoneexchange.jpg" alt="The Old Telephone Exchange" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7322196/teaser-card-medium--horizontal-all/xs/1/telephoneexchange.jpg" alt="The Old Telephone Exchange" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Telephone exchange fetches nearly £100,000 at auction</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Roger Brown</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6853962/author_image_thumbnail/125/125/4f9c581a0e52670db86274c807d1b457/FU/rogerpic.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/air-ambulance-new-airbase-at-north-weald-7328326" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7328344/teaser-card-medium--horizontal-all/sm/3/xxx-new-airbase.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7328344/teaser-card-medium--horizontal-all/md/3/xxx-new-airbase.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7328344/teaser-card-medium--horizontal-all/lg/3/xxx-new-airbase.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7328344/teaser-card-medium--horizontal-all/xs/3/xxx-new-airbase.jpg" alt="Group with helicopter" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7328344/teaser-card-medium--horizontal-all/xs/3/xxx-new-airbase.jpg" alt="Group with helicopter" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Essex and Herts Air Ambulance receives keys to the new airbase</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louise Dunderdale</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-saffrom-walden-reporter"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/saffron-walden-reporter" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/swaldenreporter" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/saffronwaldenreporter" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-1.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-2.js" ></script></body></html>
