<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Saffron Walden and district celebrates Platinum Jubilee | Saffron Walden Reporter</title>
<meta name="description" content="How Saffron Walden and villages in the district celebrated HM The Queen&#39;s Platinum Jubilee">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/2894692/af7e3b6c08f1b2963688bf77e22c6efe/saffron-walden-reporter-home-page-favicon.ico" ><link rel="canonical" href="https://www.saffronwaldenreporter.co.uk/news/platinum-jubilee-celebrations-in-saffron-walden-and-district-9017862" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500" />
</noscript>
<link href="/resource/themes/archant-shared/css/saffron-walden-reporter-7305152-22.css" rel="stylesheet" >
<meta name="title" content="Platinum Jubilee pictures from Saffron Walden and district" />
<meta property="og:url" content="https://www.saffronwaldenreporter.co.uk/news/platinum-jubilee-celebrations-in-saffron-walden-and-district-9017862" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/2894692/9019952/1/6217170-2/XXX_05_SAFFRON%20WALDEN%20Cafe%20Cornell%20Platinum%20Jubilee%20JUNE22.jpg" />
<meta property="og:description" content="
Pictures from Saffron Walden and district&#39;s celebrations"/>
<meta property="article:section" content="The Queen&#39;s Platinum Jubilee "/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="In pictures: The Platinum Jubilee celebrations" />
<meta property="article:author" content=" Louise Dunderdale"/>
<meta property="article:published_time" content="2022-06-06T18:55:38"/>
<meta property="article:modified_time" content="2022-06-06T18:55:38"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Saffron Walden Reporter" />
<meta name="google-site-verification" content="JLqWOxcaAtyjNJKurRb25uUa5dWyKvbVPpUk2gvzQjY" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.saffronwaldenreporter.co.uk/news/platinum-jubilee-celebrations-in-saffron-walden-and-district-9017862",
"headline": "Saffron Walden and district celebrates Platinum Jubilee",
"name": "Platinum Jubilee pictures from Saffron Walden and district",
"articleSection": "News",
"description": "Residents across Saffron Walden and district have been celebrating the Platinum Jubilee. Here are some of your pictures. Pictures from school celebrations across Uttlesford are here. Platinum Jubilee in Saffron Walden In Saffron Walden, the...",
"wordCount": "432",
"articleBody": "Residents across Saffron Walden and district have been celebrating the Platinum Jubilee. Here are some of your pictures. Pictures from school celebrations across Uttlesford are here. Platinum Jubilee in Saffron Walden In Saffron Walden, the four day Bank Holiday celebrations allowed a great many events to take place. Cafe Cornell, part of the Enterprise East Group CIC, held a #letseattogether lunch which was well attended. Samantha McReynolds said: ‘What a fantastic Jubilee celebration, thank you to all those involved. Our students, staff and volunteers worked so hard in the lead up to this event. All the happy faces assured us that it was so worthwhile. Castle Street Residents, Saffron Walden Residents in Castle Street, Saffron Walden, held a street party to celebrate the Platinum Jubilee. Even the British weather couldn't stop the fun. Platinum Jubilee in Hadstock Over 200 residents and friends attended the Hadstock Jubilee Picnic in the Recreation Ground. There was a Fancy Dress Parade, donkey cart rides and the services of Tilley's Travelling Tea Room. Every child received a Jubilee souvenir mug and all residents were presented with a tree to plant in their garden. In the evening, there was a Ceilidh in the Village Hall with dancing to the Lairds Ceilidh Band. The events were organised by a Jubilee Committee under the aegis of Hadstock Parish Council. Funding was provided by the Parish Council and Uttlesford District Council. The picture of villagers forming a '70' was captured by a drone. The Jubilee banner was created by artist Sonia Villiers. Platinum Jubilee in Clavering Clavering had a large number of events organised to celebrate the Platinum Jubilee. On Friday, there were archaeology events by Heritage Learning Services and a history exhibition, and a Jubilee walk led by Peter Cooper. The main event was Saturday on the Jubilee Field including fencing and medieval spinning displays by Shire of Flintheath, Big Lunch and children's races plus various competitions, and another archaeology roadshow. There were also open gardens and a special production by Clavering Players. The scarecrow trail ran throughout the week. The week of events was co-ordinated by an organising committee, led by Donna Duckworth and a team, and culminated in Jubilee evensong on Sunday at the parish church led by the vicar Rev Margaret Davis. The lighting of the beacon took place at Langley. This story will be updated as more images come in. READ MORE: Queen's Platinum Jubilee: Uttlesford schools activities Mermaids help to open 'Beach' in Saffron Walden for Platinum Jubilee Jubilee Pond makeover: can you help? Red, white and blue: Saffron Walden windows entered into a competition",
"image": "https://images.cm.archant.co.uk/resource/blob/9019952/2b2f48c42a0e44b0a24521337651e85e/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22-data.jpg","datePublished": "2022-06-06T18:55:38",
"dateModified": "2022-06-06T18:55:38",
"author": {
"@type": "Person",
"name": "Louise Dunderdale"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.saffronwaldenreporter.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.saffronwaldenreporter.co.uk/resource/crblob/7304998/6a62d9f977a9ac1a87c22969012c19a4/sws-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function(i) {return i.id;}) : []);
}
if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
googletag.pubads().setTargeting('cc-iab-class-id', iabIds ?? []);
}
if (googletag.pubads().getTargeting('cc-custom-taxonomy').length === 0) {
var customTaxonomy = JSON.parse(window.localStorage.getItem('cc-custom-taxonomy'));
googletag.pubads().setTargeting('cc-custom-taxonomy', customTaxonomy ?? []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/saffronwaldenreporter/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/saffronwaldenreporter/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/saffronwaldenreporter/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/saffronwaldenreporter/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/saffronwaldenreporter/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/saffronwaldenreporter/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Saffron Walden Reporter",
"Id" : "SaffronWaldenReporter.c",
"Domain" : "https://www.saffronwaldenreporter.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-12524755-12",
"NanoInteractive" : "5c0f7ba80ae899484b0cf475",
"OneTrustSiteId" : "06cd6e85-a423-4ba1-b9c2-471864e1d5d0",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Platinum Jubilee pictures from Saffron Walden and district",
"Title" : "Platinum Jubilee pictures from Saffron Walden and district",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "9017862",
"Slug" : "platinum-jubilee-pictures-from-saffron-walden-and-district",
"AuthorName" : "Louise Dunderdale",
"AuthorEmail" : "Louise.Dunderdale@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "The Queen's Platinum Jubilee ",
"PublishDateEpoch" : 1654538138000,
"PublishDate" : "2022-06-06T17:55:38+0000",
"ModifiedDateEpoch" : 1654538138000,
"ModifiedDate" : "2022-06-06T17:55:38+0000",
"WordCount" : 432,
"Title" : "Platinum Jubilee pictures from Saffron Walden and district",
"SeoTitle" : "Saffron Walden and district celebrates Platinum Jubilee",
"Description" : "How Saffron Walden and villages in the district celebrated HM The Queen's Platinum Jubilee",
"CanonicalUrl" : "/news/platinum-jubilee-celebrations-in-saffron-walden-and-district-9017862",
"Status" : "Gallery",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/9019952/2b2f48c42a0e44b0a24521337651e85e/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22-data.jpg"
},
"Omniture" : {
"Account" : "archantsafrnwaldenrept",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.saffronwaldenreporter.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.saffronwaldenreporter.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/saffron-walden-news" ><span class="mdc-list-item__text">Saffron Walden News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/uttlesford-news" ><span class="mdc-list-item__text">Uttlesford News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/saffron-walden-reporter" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/swaldenreporter"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/saffronwaldenreporter"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Saffron Walden Reporter" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/saffron-walden-reporter/2894888" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/e-edition"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">E-Edition</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Saffron Walden Reporter</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<p class="article__label mdc-typography--overline">Gallery</p>
<h1 class="article__title mdc-typography--headline4" >Platinum Jubilee pictures from Saffron Walden and district</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/louise-dunderdale-4913302">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7856688/author_image_thumbnail/125/125/2de6112db57f4ca2ec3d7c59ff99fbbb/le/signal-2021-03-28-165840.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Louise Dunderdale
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="sws-9017862"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:55 PM June 6, 2022</span>
</div>
<!-- publishDate?datetime?long: 1654538138000 -->
<!-- updateDate?datetime?long: 1654538138000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-lead-image/sm/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-lead-image/md/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-lead-image/lg/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-lead-image/xs/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Cafe Cornell fun, three adults wearing Union Jack hats" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-lead-image/xs/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Cafe Cornell fun, three adults wearing Union Jack hats" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Platinum Jubilee fun at Cafe Cornell, Saffron Walden</span>
<span class="item-media__copyright">- Credit: Cafe Cornell</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Residents across Saffron Walden and district have been celebrating the Platinum Jubilee. Here are some of your pictures.</p><p>Pictures from <a href="https://www.saffronwaldenreporter.co.uk/news/education/platinum-jubilee-celebrations-in-schools-and-education-facilities-9005554" target="_blank" rel="nofollow">school celebrations across Uttlesford are here</a>.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<h3>Platinum Jubilee in Saffron Walden </h3>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>In Saffron Walden, the four day Bank Holiday celebrations allowed a great many events to take place.</p><p>Cafe Cornell, part of the Enterprise East Group CIC, held a #letseattogether lunch which was well attended.</p><p>Samantha McReynolds said:  ‘What a fantastic Jubilee celebration, thank you to all those involved.</p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.saffronwaldenreporter.co.uk/news/platinum-jubilee-celebrations-in-saffron-walden-and-district-9017862"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>"Our students, staff and volunteers worked so hard in the lead up to this event. All the happy faces assured us that it was so worthwhile."</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019958/article-body-image-landscape/sm/1/xxx-03-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019958/article-body-image-landscape/md/1/xxx-03-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019958/article-body-image-landscape/lg/1/xxx-03-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019958/article-body-image-landscape/xs/1/xxx-03-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Participants having a community lunch at Cafe Cornell" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9019958/article-body-image-landscape/xs/1/xxx-03-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Participants having a community lunch at Cafe Cornell" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Cafe Cornell&#39;s LetsEatTogether lunch for the Platinum Jubilee</span>
<span class="item-media__copyright">- Credit: Cafe Cornell</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019962/article-body-image-portrait/sm/2/xxx-02-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019962/article-body-image-portrait/md/2/xxx-02-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019962/article-body-image-portrait/lg/2/xxx-02-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019962/article-body-image-portrait/xs/2/xxx-02-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Adults eating a community lunch at Cafe Cornell" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9019962/article-body-image-portrait/xs/2/xxx-02-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Adults eating a community lunch at Cafe Cornell" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Platinum Jubilee lunch at Cafe Cornell, Saffron Walden</span>
<span class="item-media__copyright">- Credit: Cafe Cornell</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019964/article-body-image-portrait/sm/2/xxx-01-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019964/article-body-image-portrait/md/2/xxx-01-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019964/article-body-image-portrait/lg/2/xxx-01-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019964/article-body-image-portrait/xs/2/xxx-01-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Saffron Walden mayor James de Vries at Cafe Cornell, with participants" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9019964/article-body-image-portrait/xs/2/xxx-01-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Saffron Walden mayor James de Vries at Cafe Cornell, with participants" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Saffron Walden Mayor James de Vries with one of the participants at the Platinum Jubilee Lunch, at Cafe Cornell</span>
<span class="item-media__copyright">- Credit: Cafe Cornell</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019956/article-body-image-landscape/sm/1/xxx-04-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019956/article-body-image-landscape/md/1/xxx-04-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019956/article-body-image-landscape/lg/1/xxx-04-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019956/article-body-image-landscape/xs/1/xxx-04-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Cafe Cornell fun. Adults standing, adults sitting, bunting and hats" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9019956/article-body-image-landscape/xs/1/xxx-04-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Cafe Cornell fun. Adults standing, adults sitting, bunting and hats" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Fun at the community lunch at Cafe Cornell, Saffron Walden, for the Platinum Jubilee</span>
<span class="item-media__copyright">- Credit: Cafe Cornell</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-body-image-landscape/sm/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-body-image-landscape/md/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-body-image-landscape/lg/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-body-image-landscape/xs/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Cafe Cornell fun, three adults wearing Union Jack hats" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9019952/article-body-image-landscape/xs/1/xxx-05-saffron-walden-cafe-cornell-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Cafe Cornell fun, three adults wearing Union Jack hats" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Platinum Jubilee fun at Cafe Cornell, Saffron Walden</span>
<span class="item-media__copyright">- Credit: Cafe Cornell</span>
</p>
</div>
</div><h3>Castle Street Residents, Saffron Walden</h3>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/platinum-jubilee-celebrations-in-saffron-walden-and-district-9017862">Platinum Jubilee pictures from Saffron Walden and district</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/platinum-jubilee-celebrations-in-schools-and-education-facilities-9005554">Queen&#39;s Platinum Jubilee: Uttlesford schools and activities</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/mps-back-boris-johnson-in-confidence-vote-9020588">Boris Johnson survives Tory vote of confidence</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/saffron-walden-jubilee-window-winners-announced-9009022">Platinum Jubilee: The Saffron Walden winning window displays</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/local-council/beach-created-in-saffron-walden-9005336">Mermaids help to open &#39;Beach&#39; in Saffron Walden</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/trumpington-road-junction-shut-after-serious-crash-9012276">Cyclist taken to hospital after &#39;serious&#39; Cambridge city centre crash</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/local-council/elsenham-housing-development-approved-8997928">Delayed 350 homes development approved</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/cat-bite-infection-drama-for-kind-rescuer-8954842">&#39;Cat bite could have killed me&#39;: Many operations for rescuer</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/body-found-in-missing-biggin-hill-man-search-8985430">Police find body in search for missing 71-year-old Raymond</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/saffron-walden-events-for-queens-platinum-jubilee-8961906">Free lunch, free fun and circus for Queen&#39;s Platinum Jubilee</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_SaffronWaldenReporter" loading="lazy"></iframe> </div><p>Residents in Castle Street, Saffron Walden, held a street party to celebrate the Platinum Jubilee.</p><p>Even the British weather couldn't stop the fun.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020346/article-body-image-landscape/sm/1/xxx-01-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020346/article-body-image-landscape/md/1/xxx-01-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020346/article-body-image-landscape/lg/1/xxx-01-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020346/article-body-image-landscape/xs/1/xxx-01-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Tables and chairs ready for a street party, Castle Street, Saffron Walden" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020346/article-body-image-landscape/xs/1/xxx-01-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Tables and chairs ready for a street party, Castle Street, Saffron Walden" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Chairs and tables ready for the Castle Street Residents Association street party celebrations for the Platinum Jubilee</span>
<span class="item-media__copyright">- Credit: Lorraine Chitson, Castle Street Residents Association</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020348/article-body-image-landscape/sm/1/xxx-02-saffron-walden-castle-street-residents-platinum-jubuilee-street-party-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020348/article-body-image-landscape/md/1/xxx-02-saffron-walden-castle-street-residents-platinum-jubuilee-street-party-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020348/article-body-image-landscape/lg/1/xxx-02-saffron-walden-castle-street-residents-platinum-jubuilee-street-party-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020348/article-body-image-landscape/xs/1/xxx-02-saffron-walden-castle-street-residents-platinum-jubuilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Cakes including decorated as a Union Jack" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020348/article-body-image-landscape/xs/1/xxx-02-saffron-walden-castle-street-residents-platinum-jubuilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Cakes including decorated as a Union Jack" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Cakes for the Castle Street Residents Association&#39;s Platinum Jubilee street party</span>
<span class="item-media__copyright">- Credit: Lorraine Chitson, Castle Street Residents Association</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020352/article-body-image-landscape/sm/2/xxx-04-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020352/article-body-image-landscape/md/2/xxx-04-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020352/article-body-image-landscape/lg/2/xxx-04-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020352/article-body-image-landscape/xs/2/xxx-04-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Street party with tables and people seated, eating, Castle Street, Saffron Walden" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020352/article-body-image-landscape/xs/2/xxx-04-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Street party with tables and people seated, eating, Castle Street, Saffron Walden" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Platinum Jubilee celebrations organised by Castle Street Residents Association, Saffron Walden</span>
<span class="item-media__copyright">- Credit: Lorraine Chitson, Castle Street Residents Association</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020350/article-body-image-portrait/sm/1/xxx-03-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020350/article-body-image-portrait/md/1/xxx-03-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020350/article-body-image-portrait/lg/1/xxx-03-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020350/article-body-image-portrait/xs/1/xxx-03-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Street party with tables and people seated, eating, Castle Street, Saffron Walden" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020350/article-body-image-portrait/xs/1/xxx-03-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Street party with tables and people seated, eating, Castle Street, Saffron Walden" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Platinum Jubilee celebrations organised by Castle Street Residents Association, Saffron Walden</span>
<span class="item-media__copyright">- Credit: Lorraine Chitson, Castle Street Residents Association</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020354/article-body-image-landscape/sm/1/xxx-05-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020354/article-body-image-landscape/md/1/xxx-05-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020354/article-body-image-landscape/lg/1/xxx-05-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020354/article-body-image-landscape/xs/1/xxx-05-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Children in a line wearing crowns" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020354/article-body-image-landscape/xs/1/xxx-05-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Children in a line wearing crowns" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Crowns for the street party organised by Castle Street Residents Association, Saffron Walden</span>
<span class="item-media__copyright">- Credit: Lorraine Chitson, Castle Street Residents Association</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020356/article-body-image-portrait/sm/1/xxx-06-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020356/article-body-image-portrait/md/1/xxx-06-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020356/article-body-image-portrait/lg/1/xxx-06-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020356/article-body-image-portrait/xs/1/xxx-06-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Two women having fun during a street party" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020356/article-body-image-portrait/xs/1/xxx-06-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Two women having fun during a street party" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Fun during the Castle Street Residents Association street party to celebrate HM The Queen&#39;s Platinum Jubilee</span>
<span class="item-media__copyright">- Credit: Lorraine Chitson, Castle Street Residents Association</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020358/article-body-image-landscape/sm/1/xxx-07-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020358/article-body-image-landscape/md/1/xxx-07-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020358/article-body-image-landscape/lg/1/xxx-07-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020358/article-body-image-landscape/xs/1/xxx-07-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Three adults wearing hats, holding drinks at a street party" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020358/article-body-image-landscape/xs/1/xxx-07-saffron-walden-castle-street-residents-platinum-jubilee-street-party-june22.jpg" alt="Platinum Jubilee, Saffron Walden, Essex: Three adults wearing hats, holding drinks at a street party" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Having fun at the Platinum Jubilee street party organised by Castle Street Residents Association</span>
<span class="item-media__copyright">- Credit: Lorraine Chitson, Castle Street Residents Association</span>
</p>
</div>
</div><h3>Platinum Jubilee in Hadstock</h3>
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>Over 200 residents and friends attended the Hadstock Jubilee Picnic in the Recreation Ground.</p><p>There was a Fancy Dress Parade, donkey cart rides and the services of Tilley's Travelling Tea Room.</p><p>Every child received a Jubilee souvenir mug and all residents were presented with a tree to plant in their garden.</p><p>In the evening, there was a  Ceilidh in the Village Hall with dancing to the Lairds Ceilidh Band.</p><p>The events were organised by a Jubilee Committee under the aegis of Hadstock Parish Council.  Funding was provided by the Parish Council and Uttlesford District Council. </p><p>The picture of villagers forming a '70' was captured by a drone. The Jubilee banner was created by artist Sonia Villiers.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020484/article-body-image-landscape/sm/1/xxx-02-hadstock-platinum-70-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020484/article-body-image-landscape/md/1/xxx-02-hadstock-platinum-70-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020484/article-body-image-landscape/lg/1/xxx-02-hadstock-platinum-70-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020484/article-body-image-landscape/xs/1/xxx-02-hadstock-platinum-70-june22.jpg" alt="Platinum Jubilee, Hadstock, Essex: people gathered to form seven and zero for HM The Queen&#39;s 70 years on the throne" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020484/article-body-image-landscape/xs/1/xxx-02-hadstock-platinum-70-june22.jpg" alt="Platinum Jubilee, Hadstock, Essex: people gathered to form seven and zero for HM The Queen&#39;s 70 years on the throne" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Hadstock villagers formed a 70 during their celebrations for the Platinum Jubilee</span>
<span class="item-media__copyright">- Credit: Ben and Toby Chandler</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020486/article-body-image-landscape/sm/1/xxx-01-hadstock-platinum-picnic-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020486/article-body-image-landscape/md/1/xxx-01-hadstock-platinum-picnic-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020486/article-body-image-landscape/lg/1/xxx-01-hadstock-platinum-picnic-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020486/article-body-image-landscape/xs/1/xxx-01-hadstock-platinum-picnic-june22.jpg" alt="Platinum Jubilee, Hadstock, Essex: Group of villagers, banner" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020486/article-body-image-landscape/xs/1/xxx-01-hadstock-platinum-picnic-june22.jpg" alt="Platinum Jubilee, Hadstock, Essex: Group of villagers, banner" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A celebration picnic in Hadstock, with a banner created by artist Sonia Villiers</span>
<span class="item-media__copyright">- Credit: Ben and Toby Chandler</span>
</p>
</div>
</div><h3>Platinum Jubilee in Clavering</h3><p>Clavering had a large number of events organised to celebrate the Platinum Jubilee.<br/>On Friday, there were archaeology events by Heritage Learning Services and a history exhibition, and a Jubilee walk led by Peter Cooper.</p><p>The main event was Saturday on the Jubilee Field including fencing and medieval spinning displays by Shire of Flintheath, Big Lunch and children's races plus various competitions, and another archaeology roadshow.</p><p>There were also open gardens and a special production by Clavering Players. The scarecrow trail ran throughout the week.</p><p>The week of events was co-ordinated by an organising committee, led by Donna Duckworth and a team, and culminated in Jubilee evensong on Sunday at the parish church led by the vicar Rev Margaret Davis.</p><p>The lighting of the beacon took place at Langley.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020500/article-body-image-portrait/sm/1/xxx-04-clavering-scarecrow-outside-christian-centre-for-platinum-jubilee-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020500/article-body-image-portrait/md/1/xxx-04-clavering-scarecrow-outside-christian-centre-for-platinum-jubilee-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020500/article-body-image-portrait/lg/1/xxx-04-clavering-scarecrow-outside-christian-centre-for-platinum-jubilee-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020500/article-body-image-portrait/xs/1/xxx-04-clavering-scarecrow-outside-christian-centre-for-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: A Scarecrow dressed as royalty, with a sash and headdress" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020500/article-body-image-portrait/xs/1/xxx-04-clavering-scarecrow-outside-christian-centre-for-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: A Scarecrow dressed as royalty, with a sash and headdress" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Clavering: A Platinum Jubilee scarecrow outside the Christian Centre</span>
<span class="item-media__copyright">- Credit: Jacqueline Cooper</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020504/article-body-image-landscape/sm/1/xxx-06-clavering-edward-the-confessor-winner-of-royal-scarecrow-prize-platinum-jubilee-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020504/article-body-image-landscape/md/1/xxx-06-clavering-edward-the-confessor-winner-of-royal-scarecrow-prize-platinum-jubilee-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020504/article-body-image-landscape/lg/1/xxx-06-clavering-edward-the-confessor-winner-of-royal-scarecrow-prize-platinum-jubilee-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020504/article-body-image-landscape/xs/1/xxx-06-clavering-edward-the-confessor-winner-of-royal-scarecrow-prize-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Scarecrow dressed as Edward the Confessor" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020504/article-body-image-landscape/xs/1/xxx-06-clavering-edward-the-confessor-winner-of-royal-scarecrow-prize-platinum-jubilee-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Scarecrow dressed as Edward the Confessor" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Clavering: The winner of the Platinum Jubilee scarecrow competition, Edward the Confessor</span>
<span class="item-media__copyright">- Credit: Jacqueline Cooper</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020496/article-body-image-landscape/sm/1/xxx-01-clavering-jubilee-field-big-lunch-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020496/article-body-image-landscape/md/1/xxx-01-clavering-jubilee-field-big-lunch-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020496/article-body-image-landscape/lg/1/xxx-01-clavering-jubilee-field-big-lunch-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020496/article-body-image-landscape/xs/1/xxx-01-clavering-jubilee-field-big-lunch-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Participants on hay bales for the Big Lunch" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020496/article-body-image-landscape/xs/1/xxx-01-clavering-jubilee-field-big-lunch-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Participants on hay bales for the Big Lunch" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A Big Lunch for the Platinum Jubilee was held on Clavering&#39;s Jubilee Field</span>
<span class="item-media__copyright">- Credit: Jacqueline Cooper</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020512/article-body-image-landscape/sm/1/xxx-09-clavering-jubilee-big-lunch-children-s-races-piggyback-race-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020512/article-body-image-landscape/md/1/xxx-09-clavering-jubilee-big-lunch-children-s-races-piggyback-race-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020512/article-body-image-landscape/lg/1/xxx-09-clavering-jubilee-big-lunch-children-s-races-piggyback-race-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020512/article-body-image-landscape/xs/1/xxx-09-clavering-jubilee-big-lunch-children-s-races-piggyback-race-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Children on adults backs for a race" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020512/article-body-image-landscape/xs/1/xxx-09-clavering-jubilee-big-lunch-children-s-races-piggyback-race-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Children on adults backs for a race" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A piggyback race during Clavering&#39;s Jubilee Big Lunch</span>
<span class="item-media__copyright">- Credit: Jacqueline Cooper</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020494/article-body-image-landscape/sm/1/xxx-02-clavering-shire-of-flintheath-for-jubilee-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020494/article-body-image-landscape/md/1/xxx-02-clavering-shire-of-flintheath-for-jubilee-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020494/article-body-image-landscape/lg/1/xxx-02-clavering-shire-of-flintheath-for-jubilee-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020494/article-body-image-landscape/xs/1/xxx-02-clavering-shire-of-flintheath-for-jubilee-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Group in period costume with flags" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020494/article-body-image-landscape/xs/1/xxx-02-clavering-shire-of-flintheath-for-jubilee-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Group in period costume with flags" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Clavering Platinum Jubilee fun with Shire of Flintheath</span>
<span class="item-media__copyright">- Credit: Jacqueline Cooper</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020518/article-body-image-portrait/sm/1/xxx-12-clavering-platinum-jubilee-fencing-display-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020518/article-body-image-portrait/md/1/xxx-12-clavering-platinum-jubilee-fencing-display-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020518/article-body-image-portrait/lg/1/xxx-12-clavering-platinum-jubilee-fencing-display-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020518/article-body-image-portrait/xs/1/xxx-12-clavering-platinum-jubilee-fencing-display-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: A fencing display with participants in safety gear" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020518/article-body-image-portrait/xs/1/xxx-12-clavering-platinum-jubilee-fencing-display-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: A fencing display with participants in safety gear" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A fencing display in Clavering, part of the Platinum Jubilee</span>
<span class="item-media__copyright">- Credit: Jacqueline Cooper</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020514/article-body-image-landscape/sm/1/xxx-10-clavering-platinum-jubilee-making-clay-pots-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020514/article-body-image-landscape/md/1/xxx-10-clavering-platinum-jubilee-making-clay-pots-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020514/article-body-image-landscape/lg/1/xxx-10-clavering-platinum-jubilee-making-clay-pots-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020514/article-body-image-landscape/xs/1/xxx-10-clavering-platinum-jubilee-making-clay-pots-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Group of adults, children making clay pots at a table" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020514/article-body-image-landscape/xs/1/xxx-10-clavering-platinum-jubilee-making-clay-pots-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Group of adults, children making clay pots at a table" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Making clay pots during Platinum Jubilee events in Clavering</span>
<span class="item-media__copyright">- Credit: Jacqueline Cooper</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020508/article-body-image-portrait/sm/1/xxx-08-clavering-jubilee-walk-june22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020508/article-body-image-portrait/md/1/xxx-08-clavering-jubilee-walk-june22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020508/article-body-image-portrait/lg/1/xxx-08-clavering-jubilee-walk-june22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9020508/article-body-image-portrait/xs/1/xxx-08-clavering-jubilee-walk-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Participants on the Walk, following a track by the edge of a field" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9020508/article-body-image-portrait/xs/1/xxx-08-clavering-jubilee-walk-june22.jpg" alt="Platinum Jubilee, Clavering, Essex: Participants on the Walk, following a track by the edge of a field" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Platinum Jubilee Walk in Clavering</span>
<span class="item-media__copyright">- Credit: Jacqueline Cooper</span>
</p>
</div>
</div>
<p><br/></p><p><em><strong>This story will be updated as more images come in.</strong></em></p><p><br/></p><p><strong>READ MORE:</strong></p><p><a href="https://www.saffronwaldenreporter.co.uk/news/education/platinum-jubilee-celebrations-in-schools-and-education-facilities-9005554" target="_blank" rel="nofollow">Queen's Platinum Jubilee: Uttlesford schools activities</a></p><p><a href="https://www.saffronwaldenreporter.co.uk/news/local-council/beach-created-in-saffron-walden-9005336" target="_blank" rel="nofollow">Mermaids help to open 'Beach' in Saffron Walden for Platinum Jubilee</a></p><p><a href="https://www.saffronwaldenreporter.co.uk/news/queens-jubilee-pond-project-in-debden-8988204" target="_blank" rel="nofollow">Jubilee Pond makeover: can you help?</a></p><p><a href="https://www.saffronwaldenreporter.co.uk/news/business/saffron-walden-businesses-decorate-windows-for-platinum-jubilee-8986604" target="_blank" rel="nofollow">Red, white and blue: Saffron Walden windows entered into a competition</a></p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/the-queen-platinum-jubilee">The Queen&#39;s Platinum Jubilee </a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/saffron-walden-news">Saffron Walden News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/uttlesford-news">Uttlesford News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/essex-">Essex</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/platinum-jubilee-events-at-saffron-walden-church-9005980" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9008100/teaser-card-medium--horizontal-all/sm/1/staff-will-durrant-saffron-walden-st-marys-church-archive.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9008100/teaser-card-medium--horizontal-all/md/1/staff-will-durrant-saffron-walden-st-marys-church-archive.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9008100/teaser-card-medium--horizontal-all/lg/1/staff-will-durrant-saffron-walden-st-marys-church-archive.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9008100/teaser-card-medium--horizontal-all/xs/1/staff-will-durrant-saffron-walden-st-marys-church-archive.jpg" alt="St Mary&#39;s Church, Saffron Walden. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9008100/teaser-card-medium--horizontal-all/xs/1/staff-will-durrant-saffron-walden-st-marys-church-archive.jpg" alt="St Mary&#39;s Church, Saffron Walden. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">The Queen&#39;s Platinum Jubilee </span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Platinum Jubilee: Try bell ringing and climb tower</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louise Dunderdale</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7856688/author_image_thumbnail/125/125/2de6112db57f4ca2ec3d7c59ff99fbbb/le/signal-2021-03-28-165840.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/platinum-jubilee-events-in-uttlesford-villages-8982040" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8982058/teaser-card-medium--horizontal-all/sm/1/xxx-01-clavering-platinum-jubilee-celebrations-front-of-poster-may22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8982058/teaser-card-medium--horizontal-all/md/1/xxx-01-clavering-platinum-jubilee-celebrations-front-of-poster-may22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8982058/teaser-card-medium--horizontal-all/lg/1/xxx-01-clavering-platinum-jubilee-celebrations-front-of-poster-may22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8982058/teaser-card-medium--horizontal-all/xs/1/xxx-01-clavering-platinum-jubilee-celebrations-front-of-poster-may22.jpg" alt="Image of Clavering with bunting: Leaflet of events for 22nd of May to 5th of June, 2022 in Essex" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8982058/teaser-card-medium--horizontal-all/xs/1/xxx-01-clavering-platinum-jubilee-celebrations-front-of-poster-may22.jpg" alt="Image of Clavering with bunting: Leaflet of events for 22nd of May to 5th of June, 2022 in Essex" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">The Queen&#39;s Platinum Jubilee | </span>
<span class="overline__label overline__label_color">Updated</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Platinum Jubilee: Uttlesford street party and activities</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louise Dunderdale</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7856688/author_image_thumbnail/125/125/2de6112db57f4ca2ec3d7c59ff99fbbb/le/signal-2021-03-28-165840.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/cambridge-brooklands-avenue-care-home-fire-9011192" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9011268/teaser-card-medium--horizontal-all/sm/1/winston-house.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9011268/teaser-card-medium--horizontal-all/md/1/winston-house.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9011268/teaser-card-medium--horizontal-all/lg/1/winston-house.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9011268/teaser-card-medium--horizontal-all/xs/1/winston-house.jpg" alt="Winston House, with stone walls and glass windows." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9011268/teaser-card-medium--horizontal-all/xs/1/winston-house.jpg" alt="Winston House, with stone walls and glass windows." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Cambridgeshire Fire and Rescue Service</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Arsonist jailed over care home fire which &#39;endangered life&#39;</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Pearce Bates</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8693116/author_image_thumbnail/125/125/6c26659edb78f2f623dd84d34b36d506/zX/pearcebateslivereporter.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/creamfields-south-2022-hylands-park-chelmsford-9008668" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9008700/teaser-card-medium--horizontal-all/sm/1/xxx-creamfields-2021-anthony-mooney-cf21-horizon-jax-jones-229.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9008700/teaser-card-medium--horizontal-all/md/1/xxx-creamfields-2021-anthony-mooney-cf21-horizon-jax-jones-229.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9008700/teaser-card-medium--horizontal-all/lg/1/xxx-creamfields-2021-anthony-mooney-cf21-horizon-jax-jones-229.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9008700/teaser-card-medium--horizontal-all/xs/1/xxx-creamfields-2021-anthony-mooney-cf21-horizon-jax-jones-229.jpg" alt="cinch presents Creamfields" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9008700/teaser-card-medium--horizontal-all/xs/1/xxx-creamfields-2021-anthony-mooney-cf21-horizon-jax-jones-229.jpg" alt="cinch presents Creamfields" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Hylands Park</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Superstar DJs set for Creamfields South in Hylands Park this weekend</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Alan Davies</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6757992/author_image_thumbnail/125/125/8054473c610d27e06f8f813a8ad8c010/Jm/thumbnail-img-2124.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.saffronwaldenreporter.co.uk/news/platinum-jubilee-celebrations-in-saffron-walden-and-district-9017862"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "SWS",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "sws-9017862",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/saffron-walden-reporter" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/swaldenreporter" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/saffronwaldenreporter" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-11.js" ></script></body></html>
